<!DOCTYPE html>
<html lang="en-US"
	prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#og: https://ogp.me/ns#"  class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="publisher" type="text/html" title="Rockland County Times" href="https://plus.google.com/109114046922017986674" />
	<link rel="pingback" href="https://www.rocklandtimes.com/xmlrpc.php"><title>State/county takeover of Spring Valley code enforcement discussed at Legislature | The Rockland County Times</title>

		<!-- All in One SEO 4.1.5.3 -->
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="cWtygbMKqbQvsQw3VecGCj39QIoKPiGSSn99vY7-YZk" />
		<meta name="keywords" content="breaking news,featured news,local" />
		<link rel="canonical" href="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Rockland County Times | Rockland County&#039;s Source for Real News Since 1888" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="State/county takeover of Spring Valley code enforcement discussed at Legislature | The Rockland County Times" />
		<meta property="og:url" content="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/" />
		<meta property="article:published_time" content="2021-12-10T16:56:33+00:00" />
		<meta property="article:modified_time" content="2021-12-10T18:34:38+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.rocklandtimes.com" />
		<meta name="twitter:title" content="State/county takeover of Spring Valley code enforcement discussed at Legislature | The Rockland County Times" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<script>window._wca = window._wca || [];</script>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; Feed" href="https://www.rocklandtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; Comments Feed" href="https://www.rocklandtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; State/county takeover of Spring Valley code enforcement discussed at Legislature Comments Feed" href="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8677906-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rocklandtimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpa-style-css'  href='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/css/wpa-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-woocommerce-css'  href='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ppec-frontend-style-css'  href='https://www.rocklandtimes.com/wp-content/plugins/wp-express-checkout/assets/css/public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.rocklandtimes.com","hash_tracking":"false","ua":"UA-8677906-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202149.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js' id='cycle2-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js' id='responsive-menu-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f6924b743839f001976542b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.rocklandtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rocklandtimes.com/wp-json/wp/v2/posts/62440" /><link rel='shortlink' href='https://wp.me/p2hcKS-gf6' />
<link rel="alternate" type="application/json+oembed" href="https://www.rocklandtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rocklandtimes.com%2F2021%2F12%2F10%2Fstate-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature%2F" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="og:title" name="og:title" content="State/county takeover of Spring Valley code enforcement discussed at Legislature" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.rocklandtimes.com/wp-content/uploads/2021/01/city400_20-_20Rockland_20County_20New_20York_1200x1200.jpg" />
<meta property="og:url" name="og:url" content="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/" />
<meta property="og:description" name="og:description" content="The creation of a new Rockland County Office of Building Code Enforcement and Fire Safety moved forward at a joint meeting of the county’s Multi-Service, Planning and Public Works, and Budget and Finance Committees Tuesday night. Up next, a date for a public hearing will be set at a meeting of the whole Legislature. The [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="The Rockland County Times" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:section" name="article:section" content="Breaking News" />
<meta property="article:published_time" name="article:published_time" content="2021-12-10T11:56:33-05:00" />
<meta property="article:modified_time" name="article:modified_time" content="2021-12-10T13:34:38-05:00" />
<meta property="article:author" name="article:author" content="https://www.rocklandtimes.com/author/dskriloff/" />
<meta name="dcterms.my-excerpt" content="The creation of a new Rockland County Office of Building Code Enforcement and Fire Safety moved forward at a joint meeting of the county’s Multi-Service, Planning and Public Works, and Budget and Finance Committees Tuesday night. Up next, a date for a public hearing will be set at a meeting of the whole Legislature. The [&hellip;]" />
<meta name="dcterms.coverage" content="World" />
<meta name="dcterms.creator" content=", " />
<meta name="dcterms.date" content="2021-12-10T11:56:33-05:00" />
<meta name="dcterms.description" content="The creation of a new Rockland County Office of Building Code Enforcement and Fire Safety moved forward at a joint meeting of the county’s Multi-Service, Planning and Public Works, and Budget and Finance Committees Tuesday night. Up next, a date for a public hearing will be set at a meeting of the whole Legislature. The [&hellip;]" />
<meta name="dcterms.identifier" content="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/" />
<meta name="dcterms.language" content="en-US" />
<meta name="dcterms.publisher" content="The Rockland County Times" />
<meta name="dcterms.subject" content="Breaking News, Featured News, Local" />
<meta name="dcterms.title" content="State/county takeover of Spring Valley code enforcement discussed at Legislature" />
<meta name="dcterms.type" content="Text" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
@media (max-width: 620px) {
  #primary-mid #image-vertical-reel-scroll-slideshow img {
    display: block!important;
  }
}
@media (max-width: 520px) {
  #primary-mid #image-vertical-reel-scroll-slideshow img {
    display: block!important;
  }
}

.theiaStickySidebar {
position:static !important;
position:static; !important;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-178651195-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta property="og:site_name" content="The Rockland County Times">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="628346180581132">
<meta property="og:url" content="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/">
<meta property="og:title" content="State/county takeover of Spring Valley code enforcement discussed at Legislature">
<meta property="og:description" content="The creation of a new Rockland County Office of Building Code Enforcement and Fire Safety moved forward at a joint meeting of the county’s Multi-Service, Planning and Public Works, and Budget and Finance Committees Tuesday night. Up next, a date for a public hearing will be set at a meeting of the whole Legislature. The&hellip;">
<meta property="og:image" content="https://www.rocklandtimes.com/wp-content/uploads/2021/01/city400_20-_20Rockland_20County_20New_20York_1200x1200.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="804">
<meta property="article:published_time" content="2021-12-10T16:56:33+00:00">
<meta property="article:modified_time" content="2021-12-10T18:34:38+00:00">
<meta property="article:author" content="https://www.rocklandtimes.com/author/dskriloff/">
<meta property="article:section" content="Breaking News">
<meta property="article:tag" content="Featured News">
<meta property="article:tag" content="Local">
<style type="text/css" media="screen"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-62440 single-format-standard theme-advanced-newspaper woocommerce-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-45082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-45082"><a href="https://www.rocklandtimes.com/home/">Home</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45083"><a href="https://www.rocklandtimes.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45084"><a href="https://www.rocklandtimes.com/category/local/">Local</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://www.rocklandtimes.com/category/politics/">Politics</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="http://www.facebook.com/mostlocalnews/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://twitter.com/Rockland_News" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://plus.google.com/109114046922017986674" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="https://www.rocklandtimes.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.rocklandtimes.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="https://www.rocklandtimes.com/" title="Rockland County&#039;s Source for Real News Since 1888">
							<img src="https://www.rocklandtimes.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-8.28.58-PM.png" id="header_banner" alt="The Rockland County Times" title="The Rockland County Times"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.rocklandtimes.com/">HOME</a></li>
						<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://www.rocklandtimes.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.rocklandtimes.com/category/local/">Local</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://www.rocklandtimes.com/category/politics/">Politics</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.rocklandtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.rocklandtimes.com/category/entertainment/">Lifestyle &amp; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.rocklandtimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-62366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62366"><a href="https://www.rocklandtimes.com/sponsored-content/">Sponsored Content</a></li>
<li class='woo-cartlink'><a href='https://www.rocklandtimes.com/cart/'><i class='fa fa-shopping-cart'></i> Cart</a></li>					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.rocklandtimes.com/about/">About</a></li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39248"><a href="https://www.rocklandtimes.com/category/featured-news/">Featured News</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.rocklandtimes.com/archives-2/">Archives</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.rocklandtimes.com/contact/">Contact</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.rocklandtimes.com/find_us/">Where to Buy</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.rocklandtimes.com/media-kit/">Advertise</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe Online</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								State/county takeover of Spring Valley code enforcement discussed at Legislature							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.rocklandtimes.com/author/dskriloff/" rel="author" class="fn" itemprop="name">dskriloff</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 10, 2021T11:56 am">December 10, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/#respond"><fb:comments-count xmlns="http://ogp.me/ns/fb#" href="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/"></fb:comments-count> Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-62440 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-featured-news category-local last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/&t=State/county takeover of Spring Valley code enforcement discussed at Legislature" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=State/county takeover of Spring Valley code enforcement discussed at Legislature => https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/&title=State/county takeover of Spring Valley code enforcement discussed at Legislature&summary=&source=The Rockland County Times" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=The%20Rockland%20County%20Times%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.rocklandtimes.com%2F2021%2F12%2F10%2Fstate-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/" data-layout="button_count" data-share="true" data-width="450"></div>
<p class="p1">The creation of a new Rockland County Office of Building Code Enforcement and Fire Safety moved forward at a joint meeting of the county’s Multi-Service, Planning and Public Works, and Budget and Finance Committees Tuesday night. Up next, a date for a public hearing will be set at a meeting of the whole Legislature.</p>
<p class="p1">The new office comes in response to a state mandate that Rockland County be prepared to take over the enforcement of building, safety and fire codes in the Village of Spring Valley by February 15, 2022. The drastic action was taken by the state after years of mismanagement of code at the village level and following a deadly fire this March at Evergreen Nursing Home. Six persons were arrested following the fire, including two Spring Valley inspectors. Two people died, volunteer firefighter Jared Lloyd and resident Oliver Hueston.</p>
<p class="p1">The state/county takeover is not a certainty yet, as the state has also given the village until February 15 to display competence.</p>
<p class="p1">In the meantime, the Village of Spring Valley has hired code enforcement expert Adam McCarey of MPM LLC in Middletown, NY to “micro-manage” its code enforcement departments and bring the village up to par. McCarey told the Rockland County Times he is working 30 hours per week on the project.</p>
<p class="p1">McCarey spoke at the Legislature Tuesday evening and gave a long presentation demonstrating how he intended to help the village improve its system. McCarey’s bottom line message to the Legislature was that under his supervision, the village may improve its enforcement by February 15 and retain its autonomy. In that case, the county would not have to take on the new responsibility.</p>
<p class="p1">Several legislators expressed doubt that McCarey could get that much done in a short period of time, citing a culture of corruption in Spring Valley and the irony of his relying on existing village personnel, some of whom are under indictment.</p>
<p class="p1">Legislator Laurie Santulli said, “I don’t see how you can fix that in 90 days. It’s decades of corruption.”</p>
<p class="p1">Chairman of the Legislature Alden Wolfe said, “We may not be the right audience for this presentation. We are not in control, the state is.”</p>
<p class="p1">County Executive Ed Day told the Rockland County Times that the county is treating the February deadline as a hard deadline and the county will be ready to perform inspections by that time. He also said that the state is in control of the process, and that Rockland has been “deputized” by the state to have the authority to take control of the village’s code enforcement.</p>
<p class="p1">Spring Valley Mayor Alan Simon has said that he believes a state takeover of the village’s code enforcement is illegal and a violation of Home Rule.” County Executive Day said that any possible litigation will be between the village and the state and not include the county.</p>
<p class="p1">In other news, the Budget and Finance Committee moved forward a spending item of $3.7 million for the “design, purchase and installation of an automated license plate reader system (ALPR), and associated equipment and services for the Rockland County Sheriff’s Office.”</p>
<p class="p1">County Executive Day told the Rockland County Times that the reader system will monitor the perimeter of the county and record what vehicles come in and out. The county system will not monitor traffic inside the county, only on the perimeter, he said. Among the five towns of Rockland, only the Town of Clarkstown has its own ALPR system in operation.</p>
<p class="p1">Interest in the system was sparked following the December 28, 2019 Hanukkah stabbing attack in Monsey. The perpetrator was tracked down by ALPR technology over the George Washington Bridge. Had such technology been in place in Rockland County, police believe the perpetrator would have been caught far sooner.</p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/58c35211760bba3d65c26fd9570b397f?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58c35211760bba3d65c26fd9570b397f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></p>
<p><strong class="entry-title">State/county takeover of Spring Valley code enforcement discussed at Legislature</strong> added by <a href="https://www.rocklandtimes.com/author/dskriloff/" rel="author" class="author vcard"><span class="fn">dskriloff</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-12-10T11:56">December 10, 2021</time><br /><a class="block" href="https://www.rocklandtimes.com/author/dskriloff/">View all posts by dskriloff &rarr;</a></p>
</div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/" data-layout="button_count" data-share="true" data-width="450"></div>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/"></div>
</div>					<meta content="2021-12-10T11:56" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.rocklandtimes.com/2021/12/10/state-county-takeover-of-spring-valley-code-enforcement-discussed-at-legislature/" data-width="470" data-order-by="social"></div>
</div></div>
				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-14714"><a href="https://www.rocklandtimes.com/home/">Home</a></li>
<li class="page_item page-item-168"><a href="https://www.rocklandtimes.com/about/">About</a></li>
<li class="page_item page-item-195"><a href="https://www.rocklandtimes.com/archives-2/">Archives</a></li>
<li class="page_item page-item-60751"><a href="https://www.rocklandtimes.com/car-lease-ny/">Car Lease New York</a></li>
<li class="page_item page-item-62315"><a href="https://www.rocklandtimes.com/cart/">Cart</a></li>
<li class="page_item page-item-62316"><a href="https://www.rocklandtimes.com/checkout/">Checkout</a></li>
<li class="page_item page-item-60805"><a href="https://www.rocklandtimes.com/estate-law-ny/">Estate Law NY</a></li>
<li class="page_item page-item-186"><a href="https://www.rocklandtimes.com/media-kit/">Media Kit &#038; Pricing</a></li>
<li class="page_item page-item-62317"><a href="https://www.rocklandtimes.com/my-account/">My account</a></li>
<li class="page_item page-item-60770"><a href="https://www.rocklandtimes.com/personal-injury-lawyer-ny/">Personal Injury Lawyer NY</a></li>
<li class="page_item page-item-62319"><a href="https://www.rocklandtimes.com/publish-article-on-rockland-county-times/">Publish Article On Rockland County Times</a></li>
<li class="page_item page-item-62314"><a href="https://www.rocklandtimes.com/shop/">Shop</a></li>
<li class="page_item page-item-197"><a href="https://www.rocklandtimes.com/site-map/">Site Map</a></li>
<li class="page_item page-item-62359"><a href="https://www.rocklandtimes.com/sponsored-content/">Sponsored Content</a></li>
<li class="page_item page-item-207"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe Online</a></li>
<li class="page_item page-item-62311"><a href="https://www.rocklandtimes.com/thank-you-transaction-result/">Thank You</a></li>
<li class="page_item page-item-6904"><a href="https://www.rocklandtimes.com/thank-you-for-donating/">Thank You for Donating</a></li>
<li class="page_item page-item-213"><a href="https://www.rocklandtimes.com/thank-you-for-ordering-born-minus/">Thank you for ordering Born Minus</a></li>
<li class="page_item page-item-205"><a href="https://www.rocklandtimes.com/thank-you/">Thank You!!!</a></li>
<li class="page_item page-item-7 page_item_has_children"><a href="https://www.rocklandtimes.com/find_us/">Where to Buy</a>
<ul class='children'>
	<li class="page_item page-item-9"><a href="https://www.rocklandtimes.com/find_us/locations/">Locations</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="https://www.rocklandtimes.com/contact/">Contact</a></li>
<li class="page_item page-item-145"><a href="https://www.rocklandtimes.com/born-minus-from-shoeshine-boy-to-news-publisher-an-italian-american-journey/">Born Minus Book</a></li>
<li class="page_item page-item-5"><a href="https://www.rocklandtimes.com/blog/">Blog</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-17" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Visit Us On Facebook</h3>
			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/mostlocalnews" data-colorscheme="light" data-show-faces="false" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div></aside>
<aside id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="fb-facepile" data-href="https://www.facebook.com/mostlocalnews" data-max-rows="1" data-colorscheme="light" data-size="medium" data-show-count="true"></div></div>
		</div></aside>
<aside id="text-26" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script type='text/javascript'>window._zlean = { user_id: (window.user_email || window.user_id || null), user_value: (window.visitor_value || null) };</script>
<script src='https://services.zoomlean.com/static/remote.js?api_key=20c8dd89c5ad9da694ec874038bb34' type='text/javascript' async></script></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					© 2017 Citizen Publishing Corporation of Rockland. 
All Rights Reserved. 
119 Main Street, Nanuet, NY 10954 
Phone: (845) 627 1414 | Fax: (845) 627 1411				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://www.rocklandtimes.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-58c35211760bba3d65c26fd9570b397f">
	</div>
	</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.rocklandtimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.rocklandtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rocklandtimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8dcdb58fffbf524e50769af2c0ed4b3a","fragment_name":"wc_fragments_8dcdb58fffbf524e50769af2c0ed4b3a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='longdesc.button-js-extra'>
/* <![CDATA[ */
var wparest = {"url":"https:\/\/www.rocklandtimes.com\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js' id='current.menu-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='facebook-jssdk-js-extra'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"628346180581132"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' id='wp-ppec-frontend-script-js-extra'>
/* <![CDATA[ */
var ppecFrontVars = {"str":{"errorOccurred":"Error occurred","paymentFor":"Payment for","enterQuantity":"Please enter a valid quantity","enterAmount":"Please enter a valid amount","acceptTos":"Please accept the terms and conditions","paymentCompleted":"Payment Completed","redirectMsg":"You are now being redirected to the order summary page.","strRemoveCoupon":"Remove coupon","strRemove":"Remove"},"ajaxUrl":"https:\/\/www.rocklandtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/wp-express-checkout/assets/js/public.min.js' id='wp-ppec-frontend-script-js'></script>
<script type='text/javascript' id='wp-accessibility-js-extra'>
/* <![CDATA[ */
var wpa = {"skiplinks":{"enabled":false,"output":""},"target":"1","tabindex":"1","underline":{"enabled":false,"target":"a"},"dir":"ltr","lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/js/wp-accessibility.js' id='wp-accessibility-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div id="fb-root"></div><script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'33653282',post:'62440',tz:'-5',srv:'www.rocklandtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '33653282', '62440' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->
</body>
</html>