<!DOCTYPE html>
<html lang="en-US"
	prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#og: https://ogp.me/ns#"  class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="publisher" type="text/html" title="Rockland County Times" href="https://plus.google.com/109114046922017986674" />
	<link rel="pingback" href="https://www.rocklandtimes.com/xmlrpc.php"><title>The Key Trends In The Commercial Property Market In The Final Half Of 2021 | The Rockland County Times</title>

		<!-- All in One SEO 4.1.2.2 -->
		<meta name="google-site-verification" content="cWtygbMKqbQvsQw3VecGCj39QIoKPiGSSn99vY7-YZk" />
		<meta name="keywords" content="breaking news" />
		<link rel="canonical" href="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/" />
		<meta property="og:site_name" content="The Rockland County Times | Rockland County&#039;s Source for Real News Since 1888" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Key Trends In The Commercial Property Market In The Final Half Of 2021 | The Rockland County Times" />
		<meta property="og:url" content="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/" />
		<meta property="article:published_time" content="2021-07-26T19:20:42Z" />
		<meta property="article:modified_time" content="2021-07-26T19:20:42Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.rocklandtimes.com" />
		<meta name="twitter:title" content="The Key Trends In The Commercial Property Market In The Final Half Of 2021 | The Rockland County Times" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; Feed" href="https://www.rocklandtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; Comments Feed" href="https://www.rocklandtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; The Key Trends In The Commercial Property Market In The Final Half Of 2021 Comments Feed" href="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8677906-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8677906-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-8677906-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rocklandtimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpa-style-css'  href='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/css/wpa-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.rocklandtimes.com","hash_tracking":"false","ua":"UA-8677906-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.5/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js' id='cycle2-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js' id='responsive-menu-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f6924b743839f001976542b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.rocklandtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rocklandtimes.com/wp-json/wp/v2/posts/61879" /><link rel='prev' title='New York Establishes Domestic Violence Advocate-Victim Privilege' href='https://www.rocklandtimes.com/2021/07/26/new-york-establishes-domestic-violence-advocate-victim-privilege/' />
<link rel='next' title='Ways to Work on Your Personal Brand As A Freelancer' href='https://www.rocklandtimes.com/2021/07/26/ways-to-work-on-your-personal-brand-as-a-freelancer/' />
<link rel='shortlink' href='https://wp.me/p2hcKS-g63' />
<link rel="alternate" type="application/json+oembed" href="https://www.rocklandtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rocklandtimes.com%2F2021%2F07%2F26%2Fthe-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021%2F" />

<!-- This site is using AdRotate v5.8.9.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="og:title" name="og:title" content="The Key Trends In The Commercial Property Market In The Final Half Of 2021" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:url" name="og:url" content="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/" />
<meta property="og:description" name="og:description" content="  The phrase “unprecedented times” has become a tiresome word to use when describing the last 18 months. However, this heavily used phrase is the best way to describe the events that have occurred. No one could have predicted what would unfold in the following months after saying goodbye to 2019 and hello to 2020. [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="The Rockland County Times" />
<meta property="twitter:card" name="twitter:card" content="summary" />
<meta property="article:section" name="article:section" content="Breaking News" />
<meta property="article:published_time" name="article:published_time" content="2021-07-26T15:20:42-04:00" />
<meta property="article:modified_time" name="article:modified_time" content="2021-07-26T15:20:42-04:00" />
<meta property="article:author" name="article:author" content="https://www.rocklandtimes.com/author/rctadmin/" />
<meta name="dcterms.my-excerpt" content="  The phrase “unprecedented times” has become a tiresome word to use when describing the last 18 months. However, this heavily used phrase is the best way to describe the events that have occurred. No one could have predicted what would unfold in the following months after saying goodbye to 2019 and hello to 2020. [&hellip;]" />
<meta name="dcterms.coverage" content="World" />
<meta name="dcterms.creator" content=", " />
<meta name="dcterms.date" content="2021-07-26T15:20:42-04:00" />
<meta name="dcterms.description" content="  The phrase “unprecedented times” has become a tiresome word to use when describing the last 18 months. However, this heavily used phrase is the best way to describe the events that have occurred. No one could have predicted what would unfold in the following months after saying goodbye to 2019 and hello to 2020. [&hellip;]" />
<meta name="dcterms.identifier" content="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/" />
<meta name="dcterms.language" content="en-US" />
<meta name="dcterms.publisher" content="The Rockland County Times" />
<meta name="dcterms.subject" content="Breaking News" />
<meta name="dcterms.title" content="The Key Trends In The Commercial Property Market In The Final Half Of 2021" />
<meta name="dcterms.type" content="Text" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
@media (max-width: 620px) {
  #primary-mid #image-vertical-reel-scroll-slideshow img {
    display: block!important;
  }
}
@media (max-width: 520px) {
  #primary-mid #image-vertical-reel-scroll-slideshow img {
    display: block!important;
  }
}

.theiaStickySidebar {
position:static !important;
position:static; !important;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-178651195-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta property="og:site_name" content="The Rockland County Times">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="628346180581132">
<meta property="og:url" content="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/">
<meta property="og:title" content="The Key Trends In The Commercial Property Market In The Final Half Of 2021">
<meta property="og:description" content="  The phrase “unprecedented times” has become a tiresome word to use when describing the last 18 months. However, this heavily used phrase is the best way to describe the events that have occurred. No one could have predicted what would unfold in the following months after saying goodbye to 2019 and hello to 2020.&hellip;">
<meta property="article:published_time" content="2021-07-26T19:20:42+00:00">
<meta property="article:modified_time" content="2021-07-26T19:20:42+00:00">
<meta property="article:author" content="https://www.rocklandtimes.com/author/rctadmin/">
<meta property="article:section" content="Breaking News">
<style type="text/css" media="screen"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-61879 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-45082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-45082"><a href="https://www.rocklandtimes.com/home/">Home</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45083"><a href="https://www.rocklandtimes.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://www.rocklandtimes.com/category/local/">Local</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://www.rocklandtimes.com/category/politics/">Politics</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="http://www.facebook.com/mostlocalnews/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://twitter.com/Rockland_News" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://plus.google.com/109114046922017986674" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="https://www.rocklandtimes.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.rocklandtimes.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="https://www.rocklandtimes.com/" title="Rockland County&#039;s Source for Real News Since 1888">
							<img src="https://www.rocklandtimes.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-8.28.58-PM.png" id="header_banner" alt="The Rockland County Times" title="The Rockland County Times"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.rocklandtimes.com/">HOME</a></li>
						<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="https://www.rocklandtimes.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.rocklandtimes.com/category/local/">Local</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://www.rocklandtimes.com/category/politics/">Politics</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.rocklandtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.rocklandtimes.com/category/entertainment/">Lifestyle &#038; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.rocklandtimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45071"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.rocklandtimes.com/about/">About</a></li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://www.rocklandtimes.com/category/featured-news/">Featured News</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.rocklandtimes.com/archives-2/">Archives</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.rocklandtimes.com/contact/">Contact</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.rocklandtimes.com/find_us/">Where to Buy</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.rocklandtimes.com/media-kit/">Advertise</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								The Key Trends In The Commercial Property Market In The Final Half Of 2021							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.rocklandtimes.com/author/rctadmin/" rel="author" class="fn" itemprop="name">rctadmin</a></span> on <time class="published updated" itemprop="datePublished" datetime="July 26, 2021T3:20 pm">July 26, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/#respond"><fb:comments-count xmlns="http://ogp.me/ns/fb#" href="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/"></fb:comments-count> Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-61879 post type-post status-publish format-standard hentry category-breaking-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/&t=The Key Trends In The Commercial Property Market In The Final Half Of 2021" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=The Key Trends In The Commercial Property Market In The Final Half Of 2021 => https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/&title=The Key Trends In The Commercial Property Market In The Final Half Of 2021&summary=&source=The Rockland County Times" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=The%20Rockland%20County%20Times%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.rocklandtimes.com%2F2021%2F07%2F26%2Fthe-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/" data-layout="button_count" data-share="true" data-width="450"></div>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;"> </span></span></span></b></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">The phrase “</span></span></span><span style="color: #0563c1;"><u><a href="https://abcnews.go.com/Politics/unprecedented-named-peoples-choice-2020-word-year-dictionary/story?id=74735664" target="_blank" rel="noopener noreferrer"><span style="color: #4a6ee0;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">unprecedented times</span></span></span></a></u></span><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">” has become a tiresome word to use when describing the last 18 months. However, this heavily used phrase is the best way to describe the events that have occurred. No one could have predicted what would unfold in the following months after saying goodbye to 2019 and hello to 2020. Whilst no one could have predicted what would happen in 2020, not many would assume it would also impact how the first half of 2021 would turn out.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">The commercial property market is no exception to the impact the pandemic has had on the economy. As the first half of 2021 has come to an end, the key trends that have occurred are what is anticipated for the next half of this eventful year.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Slow Recovery For Hotels</span></span></span></b></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">The hospitality and travel and tourism industries were severely affected by the pandemic. Due to the lack of travel and restrictions in place preventing people from interacting, there was a dramatic drop in the number of people booking into hotels. Despite restrictions beginning to ease and business slowly returning to normal, the hospitality industry is not expected to fully recover till 2023.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Unprecedented situations such as this, as well as unpredictable events that can occur, will have a knock-on effect on businesses alike across the states. In times like these, it reinstates the importance of having commercial property insurance. Finding a good </span></span></span><span style="color: #0563c1;"><u><a href="https://www.nextinsurance.com/commercial-property-insurance/" target="_blank" rel="noopener noreferrer"><span style="color: #4a6ee0;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">commercial property insurance</span></span></span></a></u></span><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;"> provider will help to protect businesses from a vast range of issues. From business income interruptions in the incident your hotel, for example, has to close due to being damaged by a fire caused by a neighbouring business.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Rise In Vacancies</span></span></span></b></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Although most hospitality places have now opened back up, there are a few businesses that struggled to survive the pandemic. From business to small retailers, they had to permanently shut their doors due to a drastic lack of business. Additionally, trying to operate at a reduced capacity has put some in jeopardy of closing. It is not just small businesses affected, large retail chains have also announced closures of some of their locations, which will lead to more vacancies in shopping malls and urban storefronts.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Downsizing Of Offices</span></span></span></b></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Many businesses were forced to adopt a new way of working, having their employees work from home. For most companies, having their employees work from home has proven to be beneficial to the company. This rise in productivity levels has led to numerous businesses announcing that they will continue working from home moving forward, not bringing their teams back into a physical office space.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Other businesses are allowing their employees the opportunity to split their workweek between working in an office and remotely at home. These changes to have businesses work has reduced the need for large office spaces, and pushed companies operating from multiple office locations to shrink their office sizes.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Warehouses Still Come Out Stronger</span></span></span></b></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">The unexpected champion of the commercial property market were warehouses. The extraordinary success they have seen so far this year, and last year, is expected to continue to rise, especially as logistics companies work hard to catch up with the demand for e-commerce orders.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">The </span></span></span><span style="color: #0563c1;"><u><a href="https://www.emarketer.com/content/demand-for-fast-and-innovative-delivery-persists-amid-the-pandemic" target="_blank" rel="noopener noreferrer"><span style="color: #4a6ee0;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">demand for rapid delivery</span></span></span></a></u></span><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;"> from consumers will rise as quickly as the demand from investors for commercial property market opportunities. Investors who are fortunate enough to already own warehouses, then rent prices and low vacancy rates will be a lucrative opportunity to invest in.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><b><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">How The Rest Of 2021 Might Look</span></span></span></b></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Undoubtedly, the pandemic has created a substantial amount of uncertainty regarding the commercial property market. However, it has highlighted the importance of investing in good commercial property insurance, showcasing the importance of protecting the commercial property of your business in the event of an incident.</span></span></span></span></span></p>
<p><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span style="color: #0e101a;"><span style="font-family: Calibri, serif;"><span style="font-size: small;">Despite the pandemic, there are still numerous investors who continue to be heavily involved in the market. This is despite problems related to site visits, assessments and contract signing that often delayed processes. Certain sectors have performed well both this year and also last year, which are areas that investors should consider spaces that are worth investing in. These include self-storage facilities, grocery store chains and e-commerce warehouses – any space which saw an influx in business in the wake of the pandemic. Ultimately, these are the spaces that will continue to flourish after the pandemic, when businesses can return to normal.</span></span></span></span></span></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/da3fef8ff261486603726f05685147e8?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da3fef8ff261486603726f05685147e8?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></p>
<p><strong class="entry-title">The Key Trends In The Commercial Property Market In The Final Half Of 2021</strong> added by <a href="https://www.rocklandtimes.com/author/rctadmin/" rel="author" class="author vcard"><span class="fn">rctadmin</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-07-26T15:20">July 26, 2021</time><br /><a class="block" href="https://www.rocklandtimes.com/author/rctadmin/">View all posts by rctadmin &rarr;</a></p>
</div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/" data-layout="button_count" data-share="true" data-width="450"></div>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/"></div>
</div>					<meta content="2021-07-26T15:20" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.rocklandtimes.com/2021/07/26/the-key-trends-in-the-commercial-property-market-in-the-final-half-of-2021/" data-width="470" data-order-by="social"></div>
</div></div>
				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-14714"><a href="https://www.rocklandtimes.com/home/">Home</a></li>
<li class="page_item page-item-168"><a href="https://www.rocklandtimes.com/about/">About</a></li>
<li class="page_item page-item-195"><a href="https://www.rocklandtimes.com/archives-2/">Archives</a></li>
<li class="page_item page-item-60751"><a href="https://www.rocklandtimes.com/car-lease-ny/">Car Lease New York</a></li>
<li class="page_item page-item-60805"><a href="https://www.rocklandtimes.com/estate-law-ny/">Estate Law NY</a></li>
<li class="page_item page-item-186"><a href="https://www.rocklandtimes.com/media-kit/">Media Kit &#038; Pricing</a></li>
<li class="page_item page-item-60770"><a href="https://www.rocklandtimes.com/personal-injury-lawyer-ny/">Personal Injury Lawyer NY</a></li>
<li class="page_item page-item-197"><a href="https://www.rocklandtimes.com/site-map/">Site Map</a></li>
<li class="page_item page-item-207"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-6904"><a href="https://www.rocklandtimes.com/thank-you-for-donating/">Thank You for Donating</a></li>
<li class="page_item page-item-213"><a href="https://www.rocklandtimes.com/thank-you-for-ordering-born-minus/">Thank you for ordering Born Minus</a></li>
<li class="page_item page-item-205"><a href="https://www.rocklandtimes.com/thank-you/">Thank You!!!</a></li>
<li class="page_item page-item-7 page_item_has_children"><a href="https://www.rocklandtimes.com/find_us/">Where to Buy</a>
<ul class='children'>
	<li class="page_item page-item-9"><a href="https://www.rocklandtimes.com/find_us/locations/">Locations</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="https://www.rocklandtimes.com/contact/">Contact</a></li>
<li class="page_item page-item-145"><a href="https://www.rocklandtimes.com/born-minus-from-shoeshine-boy-to-news-publisher-an-italian-american-journey/">Born Minus Book</a></li>
<li class="page_item page-item-5"><a href="https://www.rocklandtimes.com/blog/">Blog</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-17" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Visit Us On Facebook</h3>
			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/mostlocalnews" data-colorscheme="light" data-show-faces="false" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div></aside>
<aside id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="fb-facepile" data-href="https://www.facebook.com/mostlocalnews" data-max-rows="1" data-colorscheme="light" data-size="medium" data-show-count="true"></div></div>
		</div></aside>
<aside id="text-26" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script type='text/javascript'>window._zlean = { user_id: (window.user_email || window.user_id || null), user_value: (window.visitor_value || null) };</script>
<script src='https://services.zoomlean.com/static/remote.js?api_key=20c8dd89c5ad9da694ec874038bb34' type='text/javascript' async></script></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					© 2017 Citizen Publishing Corporation of Rockland. 
All Rights Reserved. 
119 Main Street, Nanuet, NY 10954 
Phone: (845) 627 1414 | Fax: (845) 627 1411				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://www.rocklandtimes.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-da3fef8ff261486603726f05685147e8">
	</div>
	</div>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.rocklandtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js' id='current.menu-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='facebook-jssdk-js-extra'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"628346180581132"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.2',blog:'33653282',post:'61879',tz:'-4',srv:'www.rocklandtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '33653282', '61879' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->
</body>
</html>