<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="publisher" type="text/html" title="Rockland County Times" href="https://plus.google.com/109114046922017986674" />
	<link rel="pingback" href="https://www.rocklandtimes.com/xmlrpc.php"><title>Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus | The Rockland County Times</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Senator David Carlucci (D-Rockland/Westchester) co-sponsored and helped pass legislation (S.8091) through the New York State Senate today to ensure all workers have access to paid sick leave in the wake of the coronavirus (COVID-19)." />

<meta name="keywords"  content="carlucci,coronavirus,covid-19,paid sick leave,,local" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rocklandtimes.com/#organization","url":"https://www.rocklandtimes.com/","name":"The Rockland County Times","sameAs":[]},{"@type":"WebSite","@id":"https://www.rocklandtimes.com/#website","url":"https://www.rocklandtimes.com/","name":"The Rockland County Times","publisher":{"@id":"https://www.rocklandtimes.com/#organization"}},{"@type":"WebPage","@id":"https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/#webpage","url":"https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/","inLanguage":"en-US","name":"Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus","isPartOf":{"@id":"https://www.rocklandtimes.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/#primaryimage","url":"https://www.rocklandtimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-7.43.50-PM.png","width":714,"height":339},"primaryImageOfPage":{"@id":"https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/#primaryimage"},"datePublished":"2020-03-19T04:01:42-04:00","dateModified":"2020-03-18T23:53:59-04:00","description":"Senator David Carlucci (D-Rockland/Westchester) co-sponsored and helped pass legislation (S.8091) through the New York State Senate today to ensure all workers have access to paid sick leave in the wake of the coronavirus (COVID-19)."},{"@type":"Article","@id":"https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/#article","isPartOf":{"@id":"https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/#webpage"},"author":{"@id":"https://www.rocklandtimes.com/author/rctadmin/#author"},"headline":"Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus","datePublished":"2020-03-19T04:01:42-04:00","dateModified":"2020-03-18T23:53:59-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/#webpage"},"publisher":{"@id":"https://www.rocklandtimes.com/#organization"},"articleSection":"Local, carlucci, coronavirus, COVID-19, paid sick leave","image":{"@type":"ImageObject","@id":"https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/#primaryimage","url":"https://www.rocklandtimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-7.43.50-PM.png","width":714,"height":339}},{"@type":"Person","@id":"https://www.rocklandtimes.com/author/rctadmin/#author","name":"rctadmin","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.rocklandtimes.com/#personlogo","url":"https://secure.gravatar.com/avatar/da3fef8ff261486603726f05685147e8?s=96&d=mm&r=g","width":96,"height":96,"caption":"rctadmin"}}]}</script>
<link rel="canonical" href="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/" />
<!-- All in One SEO Pack -->
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; Feed" href="https://www.rocklandtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; Comments Feed" href="https://www.rocklandtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus Comments Feed" href="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8677906-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8677906-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rocklandtimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rocklandtimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpa-style-css'  href='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/css/wpa-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rocklandtimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.rocklandtimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js'></script>
<link rel='https://api.w.org/' href='https://www.rocklandtimes.com/wp-json/' />
<link rel='prev' title='Corona Virus does not halt 40 Days for Life in Spring Valley' href='https://www.rocklandtimes.com/2020/03/19/corona-virus-does-not-halt-40-days-for-life-in-spring-valley/' />
<link rel='shortlink' href='https://wp.me/p2hcKS-fiw' />
<link rel="alternate" type="application/json+oembed" href="https://www.rocklandtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rocklandtimes.com%2F2020%2F03%2F19%2Fsenator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus%2F" />
<meta property="og:title" name="og:title" content="Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.rocklandtimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-7.43.50-PM.png" />
<meta property="og:url" name="og:url" content="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/" />
<meta property="og:description" name="og:description" content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; VIDEO: https://www.dropbox.com/s/rr473mthb1a2fpt/Carlucci-GS-031820.mp4?dl=0 (Albany, NY) – Senator David Carlucci (D-Rockland/Westchester) co-sponsored and helped pass legislation (S.8091) through the New York State Senate today to ensure all workers have access to paid sick leave in the wake of the coronavirus (COVID-19). The legislation allows workers to receive paid sick leave and [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="The Rockland County Times" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="carlucci" />
<meta property="article:tag" name="article:tag" content="coronavirus" />
<meta property="article:tag" name="article:tag" content="COVID-19" />
<meta property="article:tag" name="article:tag" content="paid sick leave" />
<meta property="article:section" name="article:section" content="Local" />
<meta property="article:published_time" name="article:published_time" content="2020-03-19T00:01:42-04:00" />
<meta property="article:modified_time" name="article:modified_time" content="2020-03-18T19:53:59-04:00" />
<meta property="article:author" name="article:author" content="https://www.rocklandtimes.com/author/rctadmin/" />
<meta name="dcterms.my-excerpt" content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; VIDEO: https://www.dropbox.com/s/rr473mthb1a2fpt/Carlucci-GS-031820.mp4?dl=0 (Albany, NY) – Senator David Carlucci (D-Rockland/Westchester) co-sponsored and helped pass legislation (S.8091) through the New York State Senate today to ensure all workers have access to paid sick leave in the wake of the coronavirus (COVID-19). The legislation allows workers to receive paid sick leave and [&hellip;]" />
<meta name="dcterms.coverage" content="World" />
<meta name="dcterms.creator" content=", " />
<meta name="dcterms.date" content="2020-03-19T00:01:42-04:00" />
<meta name="dcterms.description" content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; VIDEO: https://www.dropbox.com/s/rr473mthb1a2fpt/Carlucci-GS-031820.mp4?dl=0 (Albany, NY) – Senator David Carlucci (D-Rockland/Westchester) co-sponsored and helped pass legislation (S.8091) through the New York State Senate today to ensure all workers have access to paid sick leave in the wake of the coronavirus (COVID-19). The legislation allows workers to receive paid sick leave and [&hellip;]" />
<meta name="dcterms.identifier" content="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/" />
<meta name="dcterms.language" content="en-US" />
<meta name="dcterms.publisher" content="The Rockland County Times" />
<meta name="dcterms.subject" content="Local, carlucci, coronavirus, COVID-19, paid sick leave" />
<meta name="dcterms.title" content="Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus" />
<meta name="dcterms.type" content="Text" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
@media (max-width: 620px) {
  #primary-mid #image-vertical-reel-scroll-slideshow img {
    display: block!important;
  }
}
@media (max-width: 520px) {
  #primary-mid #image-vertical-reel-scroll-slideshow img {
    display: block!important;
  }
}

.theiaStickySidebar {
position:static !important;
position:static; !important;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta property="og:site_name" content="The Rockland County Times">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="628346180581132">
<meta property="og:url" content="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/">
<meta property="og:title" content="Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus">
<meta property="og:description" content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; VIDEO: https://www.dropbox.com/s/rr473mthb1a2fpt/Carlucci-GS-031820.mp4?dl=0 (Albany, NY) – Senator David Carlucci (D-Rockland/Westchester) co-sponsored and helped pass legislation (S.8091) through the New York State Senate today to ensure all workers have access to paid sick leave in the wake of the coronavirus (COVID-19). The legislation allows workers to receive paid sick leave and&hellip;">
<meta property="og:image" content="https://www.rocklandtimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-7.43.50-PM.png">
<meta property="og:image:width" content="714">
<meta property="og:image:height" content="339">
<meta property="article:published_time" content="2020-03-19T04:01:42+00:00">
<meta property="article:modified_time" content="2020-03-18T23:53:59+00:00">
<meta property="article:author" content="https://www.rocklandtimes.com/author/rctadmin/">
<meta property="article:section" content="Local">
<meta property="article:tag" content="carlucci">
<meta property="article:tag" content="coronavirus">
<meta property="article:tag" content="COVID-19">
<meta property="article:tag" content="paid sick leave">
<style type="text/css" media="screen"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-58808 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-45082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-45082"><a href="https://www.rocklandtimes.com/home/">Home</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://www.rocklandtimes.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45084"><a href="https://www.rocklandtimes.com/category/local/">Local</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://www.rocklandtimes.com/category/politics/">Politics</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="http://www.facebook.com/mostlocalnews/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://twitter.com/Rockland_News" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://plus.google.com/109114046922017986674" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="https://www.rocklandtimes.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.rocklandtimes.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="https://www.rocklandtimes.com/" title="Rockland County&#039;s Source for Real News Since 1888">
							<img src="https://www.rocklandtimes.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-8.28.58-PM.png" id="header_banner" alt="The Rockland County Times" title="The Rockland County Times"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.rocklandtimes.com/">HOME</a></li>
						<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.rocklandtimes.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.rocklandtimes.com/category/local/">Local</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://www.rocklandtimes.com/category/politics/">Politics</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.rocklandtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.rocklandtimes.com/category/entertainment/">Lifestyle &#038; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.rocklandtimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45071"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.rocklandtimes.com/about/">About</a></li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://www.rocklandtimes.com/category/featured-news/">Featured News</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.rocklandtimes.com/archives-2/">Archives</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.rocklandtimes.com/contact/">Contact</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.rocklandtimes.com/find_us/">Where to Buy</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.rocklandtimes.com/media-kit/">Advertise</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.rocklandtimes.com/author/rctadmin/" rel="author" class="fn" itemprop="name">rctadmin</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 19, 2020T12:01 am">March 19, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/#respond"><fb:comments-count xmlns="http://ogp.me/ns/fb#" href="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/"></fb:comments-count> Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-58808 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-carlucci tag-coronavirus tag-covid-19 tag-paid-sick-leave last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/&t=Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus => https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/&title=Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus&summary=&source=The Rockland County Times" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=The%20Rockland%20County%20Times%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.rocklandtimes.com%2F2020%2F03%2F19%2Fsenator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/" data-layout="button_count" data-share="true" data-width="450"></div>
<p><a href="https://www.rocklandtimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-7.43.50-PM.png"><img data-attachment-id="58809" data-permalink="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/screen-shot-2020-03-18-at-7-43-50-pm/" data-orig-file="https://www.rocklandtimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-7.43.50-PM.png" data-orig-size="714,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-03-18 at 7.43.50 PM" data-image-description="" data-medium-file="https://www.rocklandtimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-7.43.50-PM.png" data-large-file="https://www.rocklandtimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-7.43.50-PM.png" class="alignleft wp-image-58809" src="https://www.rocklandtimes.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-18-at-7.43.50-PM.png" alt="" width="400" height="190" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>VIDEO: https://www.dropbox.com/s/rr473mthb1a2fpt/Carlucci-GS-031820.mp4?dl=0</p>
<p>(Albany, NY) – Senator David Carlucci (D-Rockland/Westchester) co-sponsored and helped pass legislation (S.8091) through the New York State Senate today to ensure all workers have access to paid sick leave in the wake of the coronavirus (COVID-19).</p>
<p>The legislation allows workers to receive paid sick leave and guaranteed job security if they have to undergo a mandatory or precautionary quarantine or isolation due to the coronavirus.</p>
<p>Senator David Carlucci said, &#8220;The Coronavirus COVID-19 is an unprecedented pandemic that has taken lives and left people sick. It’s imperative New York protect workers because no one should be forced to work sick to make ends meet. Paid sick leave is what every worker deserves and will help reduce the spread of the virus.&#8221;</p>
<p>Under the legislation, businesses with 100 or more employees will be required to provide 14 days of paid sick leave, businesses of 11-99 employees will be required to provide 5 days of paid sick leave, businesses with 10 or fewer employees will be required to provide 5 days of job-protected unpaid sick leave, and small businesses already providing paid sick leave will have to continue to do so.</p>
<p>The legislation will support New York&#8217;s small and medium size businesses, as it requires State insurance programs to cover a significant amount of the cost.</p>
<p>For businesses with 10 or fewer people who made under $1 million in net income, the State will cover the full cost of employee’s leave provided it&#8217;s equal to or less than annual salaries of $150,000.</p>
<p>For businesses with 11-99 employees with a net income greater than $1 million, the company will only have to pay 5 days of paid leave, and the rest will be covered by New York State insurance programs provided it&#8217;s equal to or less than annual salaries of $150,000.</p>
<p>The Senate bill also waives the 7-day waiting period before New Yorkers can apply for unemployment insurance.</p>
<p>This legislation will take effect immediately once signed into law.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://www.rocklandtimes.com/tag/carlucci/" rel="tag">carlucci</a>, <a href="https://www.rocklandtimes.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.rocklandtimes.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.rocklandtimes.com/tag/paid-sick-leave/" rel="tag">paid sick leave</a></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/da3fef8ff261486603726f05685147e8?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da3fef8ff261486603726f05685147e8?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Senator Carlucci Passes Paid Sick Leave For Workers in Wake of Coronavirus</strong> added by <a href="https://www.rocklandtimes.com/author/rctadmin/" rel="author" class="author vcard"><span class="fn">rctadmin</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-03-19T00:01">March 19, 2020</time><br /><a class="block" href="https://www.rocklandtimes.com/author/rctadmin/">View all posts by rctadmin &rarr;</a></p>
</div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/" data-layout="button_count" data-share="true" data-width="450"></div>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/"></div>
</div>					<meta content="2020-03-19T00:01" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.rocklandtimes.com/2020/03/19/senator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus/" data-width="470" data-order-by="social"></div>
</div></div>
				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="text-22" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><iframe src='https://www.admaker247.com/show/94f15367793f242059659e632785db9577f8d7bf' width='300' height='170' style='border:0;'></iframe>
<iframe 
 src='https://www.admaker247.com/show/5edcebac8f8737911e851e6ddc098e48f3577e2a' width='300' height='170' style='border:0;'></iframe>
<iframe src='https://www.admaker247.com/show/f185dcd4d260e99141fbf062a536d1e40b5f8c2d' width='300' height='170' style='border:0;'></iframe>
<iframe src="https://services.zoomlean.com/api/content_discovery_widget/frame/20c8dd89c5ad9da694ec874038bb34" style="margin:0 auto;border:1px solid #eee;" scrolling="no"></iframe></div>
		</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-14714"><a href="https://www.rocklandtimes.com/home/">Home</a></li>
<li class="page_item page-item-168"><a href="https://www.rocklandtimes.com/about/">About</a></li>
<li class="page_item page-item-195"><a href="https://www.rocklandtimes.com/archives-2/">Archives</a></li>
<li class="page_item page-item-186"><a href="https://www.rocklandtimes.com/media-kit/">Media Kit</a></li>
<li class="page_item page-item-197"><a href="https://www.rocklandtimes.com/site-map/">Site Map</a></li>
<li class="page_item page-item-207"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-6904"><a href="https://www.rocklandtimes.com/thank-you-for-donating/">Thank You for Donating</a></li>
<li class="page_item page-item-213"><a href="https://www.rocklandtimes.com/thank-you-for-ordering-born-minus/">Thank you for ordering Born Minus</a></li>
<li class="page_item page-item-205"><a href="https://www.rocklandtimes.com/thank-you/">Thank You!!!</a></li>
<li class="page_item page-item-7 page_item_has_children"><a href="https://www.rocklandtimes.com/find_us/">Where to Buy</a>
<ul class='children'>
	<li class="page_item page-item-9"><a href="https://www.rocklandtimes.com/find_us/locations/">Locations</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="https://www.rocklandtimes.com/contact/">Contact</a></li>
<li class="page_item page-item-145"><a href="https://www.rocklandtimes.com/born-minus-from-shoeshine-boy-to-news-publisher-an-italian-american-journey/">Born Minus Book</a></li>
<li class="page_item page-item-5"><a href="https://www.rocklandtimes.com/blog/">Blog</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-17" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Visit Us On Facebook</h3>
			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/mostlocalnews" data-colorscheme="light" data-show-faces="false" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div></aside>
<aside id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="fb-facepile" data-href="https://www.facebook.com/mostlocalnews" data-max-rows="1" data-colorscheme="light" data-size="medium" data-show-count="true"></div></div>
		</div></aside>
<aside id="text-26" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script type='text/javascript'>window._zlean = { user_id: (window.user_email || window.user_id || null), user_value: (window.visitor_value || null) };</script>
<script src='https://services.zoomlean.com/static/remote.js?api_key=20c8dd89c5ad9da694ec874038bb34' type='text/javascript' async></script></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					© 2017 Citizen Publishing Corporation of Rockland. 
All Rights Reserved. 
119 Main Street, Nanuet, NY 10954 
Phone: (845) 627 1414 | Fax: (845) 627 1411				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://www.rocklandtimes.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-da3fef8ff261486603726f05685147e8">
	</div>
	</div>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/js/current-menu-item.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"628346180581132"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.rocklandtimes.com\/wp-admin\/admin-ajax.php","nonce":"7a16118716","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.rocklandtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.rocklandtimes.com%2F2020%2F03%2F19%2Fsenator-carlucci-passes-paid-sick-leave-for-workers-in-wake-of-coronavirus%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<div id="fb-root"></div>
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'33653282',post:'58808',tz:'-4',srv:'www.rocklandtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '33653282', '58808' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->
</body>
</html>