<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="publisher" type="text/html" title="Rockland County Times" href="https://plus.google.com/109114046922017986674" />
	<link rel="pingback" href="https://www.rocklandtimes.com/xmlrpc.php"><title>OMBUDSMAN ALERT: State eliminates $3.7M in funding for BRIDGES, putting services for local veterans at risk | The Rockland County Times</title>

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="In the governor&#039;s proposed 2019 state budget, he eliminated $3.7 million that was to be designated for the &quot;BRIDGES&quot; program that had already shown its effectiveness in saving the lives of many of the troubled returning US war veterans who might otherwise have committed suicide in previous years." />

<meta name="keywords"  content="ombudsman,ombudsman alert,,editorials" />

<link rel="canonical" href="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/" />
<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; Feed" href="https://www.rocklandtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; Comments Feed" href="https://www.rocklandtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rockland County Times &raquo; OMBUDSMAN ALERT: State eliminates $4.7M in funding for veterans mental health program, including $185K for BRIDGES in Rockland County, putting services for returning veterans at risk Comments Feed" href="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8677906-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8677906-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rocklandtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rocklandtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rocklandtimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.rocklandtimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.rocklandtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rocklandtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rocklandtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mug Shots Live on – Even for the Not Guilty' href='https://www.rocklandtimes.com/2019/03/28/mug-shots-live-on-even-for-the-not-guilty/' />
<link rel='next' title='Libraries Strengthen Their Communities: Celebrate National Library Week' href='https://www.rocklandtimes.com/2019/03/28/libraries-strengthen-their-communities-celebrate-national-library-week/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p2hcKS-erK' />
<link rel="alternate" type="application/json+oembed" href="https://www.rocklandtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rocklandtimes.com%2F2019%2F03%2F28%2Fombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk%2F" />
<meta property="og:title" name="og:title" content="OMBUDSMAN ALERT: State eliminates $4.7M in funding for veterans mental health program, including $185K for BRIDGES in Rockland County, putting services for returning veterans at risk" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://www.rocklandtimes.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-04-at-9.37.33-AM.png" />
<meta property="og:url" name="og:url" content="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/" />
<meta property="og:description" name="og:description" content="BY DR. LOUIS ALPERT Ombudsman In Governor Andrew Cuomo&#039;s proposed 2019 state budget, $4.7 million in funding designated for the Joseph P. Dwyer Veteran Peer Support Program has been cut statewide. The program has been effective improving the lives of many troubled returning US war veterans, many of whom were considered at risk of mental [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="The Rockland County Times" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="ombudsman" />
<meta property="article:tag" name="article:tag" content="Ombudsman Alert" />
<meta property="article:section" name="article:section" content="Editorials" />
<meta property="article:published_time" name="article:published_time" content="2019-03-28T00:00:26-04:00" />
<meta property="article:modified_time" name="article:modified_time" content="2019-03-28T07:50:32-04:00" />
<meta property="article:author" name="article:author" content="https://www.rocklandtimes.com/author/rctadmin/" />
<meta name="dcterms.coverage" content="World" />
<meta name="dcterms.creator" content=", " />
<meta name="dcterms.date" content="2019-03-28T00:00:26-04:00" />
<meta name="dcterms.identifier" content="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/" />
<meta name="dcterms.language" content="en-US" />
<meta name="dcterms.publisher" content="The Rockland County Times" />
<meta name="dcterms.subject" content="Editorials, ombudsman, Ombudsman Alert" />
<meta name="dcterms.title" content="OMBUDSMAN ALERT: State eliminates $4.7M in funding for veterans mental health program, including $185K for BRIDGES in Rockland County, putting services for returning veterans at risk" />
<meta name="dcterms.type" content="Text" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.rocklandtimes.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
@media (max-width: 620px) {
  #primary-mid #image-vertical-reel-scroll-slideshow img {
    display: block!important;
  }
}
@media (max-width: 520px) {
  #primary-mid #image-vertical-reel-scroll-slideshow img {
    display: block!important;
  }
}

.theiaStickySidebar {
position:static !important;
position:static; !important;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta property="og:site_name" content="The Rockland County Times">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="628346180581132">
<meta property="og:url" content="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/">
<meta property="og:title" content="OMBUDSMAN ALERT: State eliminates $4.7M in funding for veterans mental health program, including $185K for BRIDGES in Rockland County, putting services for returning veterans at risk">
<meta property="og:description" content="BY DR. LOUIS ALPERT Ombudsman In Governor Andrew Cuomo&#039;s proposed 2019 state budget, $4.7 million in funding designated for the Joseph P. Dwyer Veteran Peer Support Program has been cut statewide. The program has been effective improving the lives of many troubled returning US war veterans, many of whom were considered at risk of mental&hellip;">
<meta property="og:image" content="https://www.rocklandtimes.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-04-at-9.37.33-AM.png">
<meta property="og:image:width" content="504">
<meta property="og:image:height" content="311">
<meta property="article:published_time" content="2019-03-28T04:00:26+00:00">
<meta property="article:modified_time" content="2019-03-28T11:50:32+00:00">
<meta property="article:author" content="https://www.rocklandtimes.com/author/rctadmin/">
<meta property="article:section" content="Editorials">
<meta property="article:tag" content="ombudsman">
<meta property="article:tag" content="Ombudsman Alert">
<style type="text/css" media="screen"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-55536 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-45082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-45082"><a href="https://www.rocklandtimes.com/home/">Home</a></li>
<li id="menu-item-45083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45083"><a href="https://www.rocklandtimes.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-45084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45084"><a href="https://www.rocklandtimes.com/category/local/">Local</a></li>
<li id="menu-item-45085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45085"><a href="https://www.rocklandtimes.com/category/politics/">Politics</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="http://www.facebook.com/mostlocalnews/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://twitter.com/Rockland_News" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://plus.google.com/109114046922017986674" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="https://www.rocklandtimes.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.rocklandtimes.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="https://www.rocklandtimes.com/" title="Rockland County&#039;s Source for Real News Since 1888">
							<img src="https://www.rocklandtimes.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-8.28.58-PM.png" id="header_banner" alt="The Rockland County Times" title="The Rockland County Times"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.rocklandtimes.com/">HOME</a></li>
						<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.rocklandtimes.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.rocklandtimes.com/category/local/">Local</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://www.rocklandtimes.com/category/politics/">Politics</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.rocklandtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.rocklandtimes.com/category/entertainment/">Lifestyle &#038; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://www.rocklandtimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-45071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45071"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.rocklandtimes.com/about/">About</a></li>
<li id="menu-item-39248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39248"><a href="https://www.rocklandtimes.com/category/featured-news/">Featured News</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.rocklandtimes.com/archives-2/">Archives</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.rocklandtimes.com/contact/">Contact</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.rocklandtimes.com/find_us/">Where to Buy</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.rocklandtimes.com/media-kit/">Advertise</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								OMBUDSMAN ALERT: State eliminates $4.7M in funding for veterans mental health program, including $185K for BRIDGES in Rockland County, putting services for returning veterans at risk							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.rocklandtimes.com/author/rctadmin/" rel="author" class="fn" itemprop="name">rctadmin</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 28, 2019T12:00 am">March 28, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/#respond"><fb:comments-count xmlns="http://ogp.me/ns/fb#" href="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/"></fb:comments-count> Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-55536 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-ombudsman tag-ombudsman-alert last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/&t=OMBUDSMAN ALERT: State eliminates $4.7M in funding for veterans mental health program, including $185K for BRIDGES in Rockland County, putting services for returning veterans at risk" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=OMBUDSMAN ALERT: State eliminates $4.7M in funding for veterans mental health program, including $185K for BRIDGES in Rockland County, putting services for returning veterans at risk => https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/&title=OMBUDSMAN ALERT: State eliminates $4.7M in funding for veterans mental health program, including $185K for BRIDGES in Rockland County, putting services for returning veterans at risk&summary=&source=The Rockland County Times" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=The%20Rockland%20County%20Times%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.rocklandtimes.com%2F2019%2F03%2F28%2Fombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<div class="fb-social-plugin fb-send" data-font="arial" data-ref="above-post" data-href="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/"></div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="above-post" data-href="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/" data-layout="button_count" data-share="true" data-width="450"></div>
<p><a href="https://www.rocklandtimes.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-04-at-9.37.33-AM.png"><img data-attachment-id="45891" data-permalink="https://www.rocklandtimes.com/2017/05/04/ombudsman-alert-trump-must-have-tunnel-vision-to-complete-gateway-project/screen-shot-2017-05-04-at-9-37-33-am/" data-orig-file="https://www.rocklandtimes.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-04-at-9.37.33-AM.png" data-orig-size="504,311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ombudsman" data-image-description="" data-medium-file="https://www.rocklandtimes.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-04-at-9.37.33-AM.png" data-large-file="https://www.rocklandtimes.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-04-at-9.37.33-AM.png" class="alignleft wp-image-45891" src="https://www.rocklandtimes.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-04-at-9.37.33-AM.png" alt="" width="400" height="247" /></a>BY DR. LOUIS ALPERT<br />
Ombudsman</p>
<p>In Governor Andrew Cuomo&#8217;s proposed 2019 state budget, $4.7 million in funding designated for the Joseph P. Dwyer Veteran Peer Support Program has been cut statewide. The program has been effective improving the lives of many troubled returning US war veterans, many of whom were considered at risk of mental health crises, including suicide.</p>
<p>In Rockland County alone, $185,000 allocated to the non-profit group BRIDGES to administer the program has been eliminated. Carlos Martinez, executive director of the Rockland BRIDGES program, said this cut will put the program &#8220;entirely out of business&#8221; in our county.</p>
<p>State officials expressed disapproval of the defunding of BRIDGES&#8217; veterans program.</p>
<p>Assemblywoman Ellen Jaffee said, “In gratitude for their service to this nation, our veterans and their families deserve the resources and support they need, “ said Assemblywoman Ellen Jaffee. “New York State has a moral responsibility to ensure the economic stability and mental wellness of the men and women who have made the ultimate sacrifice. “As a member of the Mental Health Committee, I am committed to providing adequate funding in the budget for mental health services and programs.”</p>
<p>Assemblyman Ken Zebrowski said, &#8220;I have long supported the Joseph P. Dwyer program and am pushing for the restoration of funding in the final budget. The Dwyer funding has allowed BRiDGES to implement a successful peer to peer program that provides veterans with effective support services. I have pledged my full support for this important program and am fighting to see it continued.”</p>
<p>Senator David Carlucci said at a press conference, &#8220;<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">It is shameful that the Governor did not provide funding for the PFC Joseph P. Dwyer Veteran Peer Support Program. This is about supporting the men and women who sacrificed their lives for our freedom and may return needing our help. We cannot let PTSD and TBI take another veteran’s life, which is why I support $4.7 million in funding for this program in our state’s budget.&#8221;</span></p>
<p>On Monday of this week, the Ombudsman Alert interviewed a prominent Rockland physician, Richard King, MD, who was a former wartime army colonel and a staunch supporter of the Dwyer program. Colonel King knows firsthand of its critical value in preventing suicides from a medical health point of view.</p>
<p>A most significant and ironic contrast, suggested by both the Ombudsman Alert, as well as others including Martinez, is that our governor is willing to spend millions of dollars on removing and replacing the original Tappan Zee Bridge signs by Cuomo giving his family &#8220;free&#8221; publicity, but stood unwilling to fund the vital veterans program to save the lives of many of our returning US war veterans.</p>
<p>Please address all comments and questions to: editor@rocklandcountytimes.com.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://www.rocklandtimes.com/tag/ombudsman/" rel="tag">ombudsman</a>, <a href="https://www.rocklandtimes.com/tag/ombudsman-alert/" rel="tag">Ombudsman Alert</a></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/da3fef8ff261486603726f05685147e8?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da3fef8ff261486603726f05685147e8?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">OMBUDSMAN ALERT: State eliminates $4.7M in funding for veterans mental health program, including $185K for BRIDGES in Rockland County, putting services for returning veterans at risk</strong> added by <a href="https://www.rocklandtimes.com/author/rctadmin/" rel="author" class="author vcard"><span class="fn">rctadmin</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-03-28T00:00">March 28, 2019</time><br /><a class="block" href="https://www.rocklandtimes.com/author/rctadmin/">View all posts by rctadmin &rarr;</a></p>
</div>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/" data-layout="button_count" data-share="true" data-width="450"></div>

<div class="fb-social-plugin fb-send" data-font="arial" data-ref="below-post" data-href="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/"></div>
</div>					<meta content="2019-03-28T00:00" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://www.rocklandtimes.com/2019/03/28/ombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk/" data-width="470" data-order-by="social"></div>
</div></div>
				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="text-22" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><iframe src='https://www.admaker247.com/show/94f15367793f242059659e632785db9577f8d7bf' width='300' height='170' style='border:0;'></iframe>
<iframe 
 src='https://www.admaker247.com/show/5edcebac8f8737911e851e6ddc098e48f3577e2a' width='300' height='170' style='border:0;'></iframe>
<iframe src='https://www.admaker247.com/show/f185dcd4d260e99141fbf062a536d1e40b5f8c2d' width='300' height='170' style='border:0;'></iframe>
<iframe src="https://services.zoomlean.com/api/content_discovery_widget/frame/20c8dd89c5ad9da694ec874038bb34" style="margin:0 auto;border:1px solid #eee;" scrolling="no"></iframe></div>
		</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-14714"><a href="https://www.rocklandtimes.com/home/">Home</a></li>
<li class="page_item page-item-168"><a href="https://www.rocklandtimes.com/about/">About</a></li>
<li class="page_item page-item-195"><a href="https://www.rocklandtimes.com/archives-2/">Archives</a></li>
<li class="page_item page-item-186"><a href="https://www.rocklandtimes.com/media-kit/">Media Kit</a></li>
<li class="page_item page-item-197"><a href="https://www.rocklandtimes.com/site-map/">Site Map</a></li>
<li class="page_item page-item-207"><a href="https://www.rocklandtimes.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-6904"><a href="https://www.rocklandtimes.com/thank-you-for-donating/">Thank You for Donating</a></li>
<li class="page_item page-item-213"><a href="https://www.rocklandtimes.com/thank-you-for-ordering-born-minus/">Thank you for ordering Born Minus</a></li>
<li class="page_item page-item-205"><a href="https://www.rocklandtimes.com/thank-you/">Thank You!!!</a></li>
<li class="page_item page-item-7 page_item_has_children"><a href="https://www.rocklandtimes.com/find_us/">Where to Buy</a>
<ul class='children'>
	<li class="page_item page-item-9"><a href="https://www.rocklandtimes.com/find_us/locations/">Locations</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="https://www.rocklandtimes.com/contact/">Contact</a></li>
<li class="page_item page-item-145"><a href="https://www.rocklandtimes.com/born-minus-from-shoeshine-boy-to-news-publisher-an-italian-american-journey/">Born Minus Book</a></li>
<li class="page_item page-item-5"><a href="https://www.rocklandtimes.com/blog/">Blog</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-17" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Visit Us On Facebook</h3>
			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/mostlocalnews" data-colorscheme="light" data-show-faces="false" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div></aside>
<aside id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="fb-facepile" data-href="https://www.facebook.com/mostlocalnews" data-max-rows="1" data-colorscheme="light" data-size="medium" data-show-count="true"></div></div>
		</div></aside>
<aside id="text-26" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script type='text/javascript'>window._zlean = { user_id: (window.user_email || window.user_id || null), user_value: (window.visitor_value || null) };</script>
<script src='https://services.zoomlean.com/static/remote.js?api_key=20c8dd89c5ad9da694ec874038bb34' type='text/javascript' async></script></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					© 2017 Citizen Publishing Corporation of Rockland. 
All Rights Reserved. 
119 Main Street, Nanuet, NY 10954 
Phone: (845) 627 1414 | Fax: (845) 627 1411				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://www.rocklandtimes.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-da3fef8ff261486603726f05685147e8">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201913'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"628346180581132"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.rocklandtimes.com\/wp-admin\/admin-ajax.php","nonce":"14de2e64b3","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.rocklandtimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.rocklandtimes.com%2F2019%2F03%2F28%2Fombudsman-alert-state-eliminates-4-7m-in-funding-for-veterans-mental-health-program-including-185k-for-bridges-in-rockland-county-putting-services-for-returning-veterans-at-risk%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rocklandtimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<div id="fb-root"></div>
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script><script type='text/javascript' src='https://stats.wp.com/e-201913.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'33653282',post:'55536',tz:'-4',srv:'www.rocklandtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '33653282', '55536' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->
</body>
</html>